WordPressの推奨要件を再確認


WordPress(ワードプレス)が動作する条件を再確認してみました。

 

タップ(クリック)で拡大します。

 

画像の文字起こし

「要件
WordPress を実行するには、以下のホスティング環境を推奨します。

PHP バージョン 7.3 以上。
MySQL バージョン 5.6 以上、または MariaDB バージョン 10.0 以上。
HTTPS 対応

本当にこれだけです。Apache や Nginx を WordPress を動かすための最も堅牢で多機能なサーバーとして推奨しますが、PHP と MySQL が動くサーバーであればどんなものでも WordPress は動きます。とはいえ、考えうるすべての環境を私たちがテストできるわけではありません。ホスティングページに記載されている各ホスティングサービスは、上記の要件を超える環境を問題なくサポートしています 」

 

該当ページへのリンク

https://ja.wordpress.org/about/requirements/

 


ご契約のレンタルサーバーサービスで、この条件を満たしているかどうか、たまには確認した方が良さそうです。